Innogy Heizkörperthermostate - Projekt um alle gleichzeitig zu steuern

Hallo,

wollte mir einen Action button anlegen, den ich bei Feierabend drücke und dann alle 5 Heizkörper Thermostate auf eine gewünschte Temperatur stellt.

In einem simplen Projekt kann ich die einzelnen Thermostate auswählen - allerdings nur ein einziges (Sei es entweder Ankleider, ODER Schlafzimmer ODER Wohnzimmer etc.) Beim fortgeschrittenen Projekt sehe ich nur eine Bezeichnung mit innogy_rst_1 - aber ich kann diese nicht zuordnen bzw. sehe nicht die Namen, die ich bei innogy für diese hinterlegt habe.

Kann mir jemand helfen? hab ich hier was falsch gemacht?

Gruß
Cupra

Comments

  • ChristianChristian Administrator, Moderator Posts: 1,892 admin

    Hallo @Cupra, da bitte ich morgen unsere Experten um Rat!

  • CupraCupra Member Posts: 5

    @Christian Besten Dank! bin schon gespannt :)

  • ChristianChristian Administrator, Moderator Posts: 1,892 admin

    Wichtige Rückfrage vom Technik-Support: Nutzt du innogy-Thermostate der ersten oder zweiten Generation?

  • CupraCupra Member Posts: 5
    edited November 15
  • BerndBernd Member Posts: 24

    Beim mir stimmen die Namen der Geräte im simplen Projekteditor mit denen im fortgeschrittenen Projekteditor im Auswahlfeld des Innogy Aktors überein.

    Die zugehörigen Namen der Geräte findet man auf der Innogy Oberfläche unter Home in der Kategorie "Raumklima" durch Klick auf einen Raum unten unter "Eingebundene Geräte"
    https://home.innogy-smarthome.de/#/landingScreenWizard?_k=miny76

    Auf Conrad Connect sieht das dann so aus. Unter Gerät siehst man dieselben Bezeichnungen:
    Im Simplen Projekteditor

    bzw. im fortgeschrittenen Projekteditor

  • CupraCupra Member Posts: 5

    Habe es nochmal probiert.

    Screenshot 1 ist das Fenster rechts "ohne Interaktion"

    Screenshot 2 ist das Fenster rechts beim Klick auf "Gerät" - hier wird das dropdown blau umrandet/markiert - aber es kommt keine Auswahl. Sieht mir eher nach einem technischen Problem im Board aus.

  • CupraCupra Member Posts: 5

    So... habs geschafft. an was es genau lag, weiß ich nicht. Aber womöglich hat er ein Problem damit gehabt, dass die eingebundenen Geräte wirklich gleich hießen.

    Habe Räume definiert z. B. "Wohnzimmer", darunter das Setting für "Raumklima Wohnzimmer TürSeite" darunter aber nur das Gerät mit dem Namen "Heizkörperthermostat" welche ich nicht umbenannt habe, da ich die Zuordnung ja schon über das Raumklima habe.
    Nachdem ich die Geräte ansich aber umbenannt habe, und "aktualisieren" bei der Innogy connection gewählt habe, werden sie nun alle korrekt angezeigt!

    Danke für den Tipp Christian - hat quasi geholfen :)
    Und natürlich auch Danke an die anderen Antworten! :+1:

Sign In or Register to comment.