Weatherhub Incident reported : do I need to open a service request for this issue, and how ?

IrvinIrvin Member Posts: 14

Hello,

The Weatherhub device reports an incident in the "System Status" of Conrad Connect.
When will it be in order again ?
Do I have to open a Service Request, and how ?

Best Regards,
Herve

Best Answer

Answers

  • ChristianChristian Administrator, Moderator Posts: 1,221 admin

    Hi @Irvin, we have tested the WeatherHub integration, it's all working on our side. Have you already tried to connect Weatherhub to Conrad Connect?

  • IrvinIrvin Member Posts: 14

    Hi Christian,
    My Weatherhub device is well connected :

    But the Weatherhub does not appear on the left side on "My Project" :

    I thought that it was because of the incident.

    What did I miss ?
    I'm a perfect beginner with "Conrad Connect" !

  • IrvinIrvin Member Posts: 14

    Christian,
    It says there are no connected device, is that normal ?

  • ChristianChristian Administrator, Moderator Posts: 1,221 admin

    Hi @Irvin, thanks for the details. May I ask if the Weatherhub sensor appears on the Dashboard? Just start a new dashboard and add the Weatherhub sensor(s) to it. Do you get meaningful readings displayed?

  • IrvinIrvin Member Posts: 14

    Hi Christian,
    No Weatherhub sensor on the dashboard :

    And I can't add it on the dashboard, I don't see it :

  • IrvinIrvin Member Posts: 14

    Christian,
    I can give you my user/password to access to my project.
    Is there a private way to send you my account/password ?

  • BerndBernd Member Posts: 23
    edited April 11

    @Irvin, did you activate in the weatherhub App settings the checkbox 'Conrad Connect' to allow data transfer to Conrad Connect?

  • ChristianChristian Administrator, Moderator Posts: 1,221 admin

    @Irvin, please don't pass along any private information. You can simply publish a project and then pass me the URL to the published project. You'll find the checkmark for publishing once you save a project.

  • IrvinIrvin Member Posts: 14

    Hi Christian,
    My published project : TestRVF https://dashboard.conradconnect.de/projects/public/5caf57ed09501e5716a24f32
    I allowed my weatherhub to send data to Conrad Connect :

  • IrvinIrvin Member Posts: 14

    Christian,
    I think you won't see anything on my published project, there is no Weatherhub device on it :
    The problem is that I can't add the Weatherhub device to my project.

  • ChristianChristian Administrator, Moderator Posts: 1,221 admin

    And have you checked Bernd's remark?

    @Irvin, did you activate in the weatherhub App settings the checkbox 'Conrad Connect' to allow data transfer to Conrad Connect?

  • IrvinIrvin Member Posts: 14

    Christian,
    Yes I activate "Conrad Connect" in the Weatherhub App :

  • BerndBernd Member Posts: 23

    Please click on the 'Products and Services' page on 'Refresh'. Do you see connected devices (ressources) afterwards?:
    https://dashboard.conradconnect.de/devices/weatherhub

    Which devices (Model No) and device type did you connect?

  • IrvinIrvin Member Posts: 14

    My device :
    T303060+9-piles-LR6__Station Thermomètre Hygromètre multi-zone compatible MOBILE-ALERTS WEATHERHUB
    BL-MA10000__Passerelle MOBILE-ALERTS pour connexion internet

  • IrvinIrvin Member Posts: 14

    Could it be a bad configuration of my weatherhub gateway ?

  • IrvinIrvin Member Posts: 14

    Damned,
    I put a bad Phone ID, but it still doesn't work...

  • IrvinIrvin Member Posts: 14

    I think I was on a bad way, my device is BL-MA10000__Passerelle MOBILE-ALERTS. It is this device I have to connect, not a Weatherhub device.
    But with the Mobile-alerts it does not work too.
    It says "No resources discovered yet".
    I checked the phone ID, it seems to be the good one.
    Did someone connect MA10000 Mobile Alerts ?

  • ChristianChristian Administrator, Moderator Posts: 1,221 admin

    Hi @Irvin, my apologies, we couldn't help you so far. As for Mobile Alerts, please find compatible devices listed here.

  • ChristianChristian Administrator, Moderator Posts: 1,221 admin

    Hi @Irvin, the tech support team confirmed that the T303060 is not compatible with CC, the BL-MA10000__Passerelle, however, should most likely work.

  • IrvinIrvin Member Posts: 14

    Ok Christian,
    So the challenge is now to understand why the MA10000 gateway does't work.
    Maybe I should open a new discussion about that new issue ?
    What do you think about it ?
    Regards

  • ChristianChristian Administrator, Moderator Posts: 1,221 admin

    Hi @Irvin, yes, let's open a new thread here!

This discussion has been closed.